Woodnet Forums
Errors - Printable Version

+- Woodnet Forums (https://forums.woodnet.net)
+-- Forum: Active (https://forums.woodnet.net/forumdisplay.php?fid=1)
+--- Forum: Software Update Complete (https://forums.woodnet.net/forumdisplay.php?fid=23)
+--- Thread: Errors (/showthread.php?tid=7320448)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


RE: Errors - Mr_Mike - 07-18-2016

(07-18-2016, 05:51 PM)Martin S. Wrote: It looks like some threads in the basement, and perhaps other places were truncated after the first page.

In other words, pages beyond the first page were lost in the transition.

Maybe that is what I'm seeing. On the sub-forum page, on a specific thread (Turkish coup) I see last post 8 hours ago by a particular user. I go to the thread and the user is not shown to have posted.


RE: Errors - Firebee - 07-18-2016

I liked the old header better


RE: Errors - sysadmin - 07-18-2016

The Hand Tool and Finishing forums have been fixed.


RE: Errors - Mr_Mike - 07-18-2016

message limit removed:  Thank you.

All messages seem to have been imported into your inbox instead of inbox and sent mail.

Messages are tagged as coming from the recipient even when you were the originator. i.e all messages in an exchange are shown as being originated from your recipient, though half are actually from you.


RE: Errors - doobes - 07-18-2016

(07-18-2016, 06:02 PM)Mr_Mike Wrote: message limit removed:  Thank you.

All messages seem to have been imported into your inbox instead of inbox and sent mail.  

Messages are tagged as coming from the recipient even when you were the originator.  i.e all messages in an exchange are shown as being originated from your recipient, though half are actually from you.

+1 

The HTML embedded in messages is not interpreted.

thanks

chris


RE: Errors - sysadmin - 07-18-2016

I have changed the settings so that HTML in the messages should now be interpreted.


RE: Errors - EvilTwin - 07-18-2016

Check the thread in power tools: "would you buy a Delta machine? "  More than 50 posts total, only max 50 display, last post by chips ahoy not visible, forum display only shows 12 replies, 23 views.

also look at the threads by Skizzo, Restoring an Old Drill Press and [b]Restoring an Old Electrical Motor, they are huge and the system will only display 50 posts.[/b]


RE: Errors - doobes - 07-18-2016






Image insert doesn't seem to work....


RE: Errors - sysadmin - 07-18-2016

The new image synax is
Code:
[img]https://forums.woodnet.net/images/logo.png[img]
.  You can also use
Code:
[image]https://forums.woodnet.net/images/logo.png[image]
or
Code:
[img]/ssl_proxy.php?url=https://forums.woodnet.net/images/logo.png[/img]</img>

Note that images that are not located at https urls will not work.


RE: Errors - jonas b - 07-18-2016

Do you know how to allow Private messages?? 

Best,


Jonas