Woodnet Forums
Errors - Printable Version

+- Woodnet Forums (https://forums.woodnet.net)
+-- Forum: Active (https://forums.woodnet.net/forumdisplay.php?fid=1)
+--- Forum: Software Update Complete (https://forums.woodnet.net/forumdisplay.php?fid=23)
+--- Thread: Errors (/showthread.php?tid=7320448)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


RE: Private Messages - Mr_Mike - 07-19-2016

(07-19-2016, 02:57 PM)sysadmin Wrote: The private message issues (sent mail showing up in inbox, etc.) should be sorted out now.  Let me know if anyone still has problems with them.

Seems to have worked out.  Thanks.


RE: Errors - iclark - 07-19-2016

WipedOut

thanks,

Ivan


RE: Errors - sysadmin - 07-19-2016

The contact us link at the bottom is fixed now.


RE: Errors - Mr_Mike - 07-19-2016

sysadmin: Any ideas on the lack of continuation pages for long threads? Seems to be the most visible continuing error.

Also, have you done something about HTTPS versus HTTP picture links or have we users just adjusted? Seems to be working for some picture hosting sites, not others. Don't know why.


RE: https images - sysadmin - 07-19-2016

Some picture sites are working for http images because those sites optionally use the https protocol, so if you embed images from those sites on this one, this site requests the https version of those images, and the external sites deliver them. Most large image hosting sites do this. You shouldn't have a problem using images from imgur, Photobucket, Dropbox, Google Drive, Facebook, etc.


RE: Errors - Mr_Mike - 07-19-2016

Google drive doesn't seem to work.  Photobucket is working.  

Drive link...

https://drive.google.com/file/d/1MMvAhHQbGGaEeJcM_wzyESUjf6BPGcADIg/view?usp=sharing




(07-19-2016, 03:32 PM)Mr_Mike Wrote: sysadmin:  Any ideas on the lack of continuation pages for long threads?  Seems to be the most visible continuing error.

Seems vintage multi-page threads are working.  The Mikiespace thread correctly shows 395 posts and has multiple pages now.


RE: Threaded Mode - sysadmin - 07-19-2016

Threaded mode is not broken; the software was apparently designed to show one post at a time and then show an outline of all other posts in the thread lower on the page. However, I have tweaked it so that it also shows messages in this outline. When I have time, I'll fiddle around with it some more.


RE: Errors - sysadmin - 07-19-2016

Private messages are enabled. I have PMed myself from another account to make sure they work. If you are getting a message saying that private messages are disabled, then your account is probably still awaiting activation. Otherwise, if this is not the case, let me know.


RE: Errors broken threading - iclark - 07-19-2016

(07-19-2016, 04:30 PM)sysadmin Wrote: Threaded mode is not broken; the software was apparently designed to show one post at a time and then show an outline of all other posts in the thread lower on the page.  However, I have tweaked it so that it also shows messages in this outline.  When I have time, I'll fiddle around with it some more.

Definitions of "broken" may vary.

Before the tweak, it showed one article being viewed and then an outline of article subjects and poster and date with every article shown as a reply to the OP. With the exception in this thread of one reply by Mr. Mike.

Now it shows brief views of articles all reply to the OP (again, except that one from Mr. Mike).

If the threading does not properly show what article an article was in reply to, then it is not working properly.

Article title changed to test something.

It looks like Mr. Mike's article appears to be threaded only because it was a reply to an article where the Sysadmin had changed the article title.

Threading appears to be by subject rather than by reply-linkage.


RE: Errors - Rap4Trains - 07-19-2016

I can’t believe you changed your website to “ improve functionality, and increase securitythen broadcast every members name and e-mail address. How stupid can you be?
 
Thanks Woodnet for all the incoming spam-mail.