Woodnet Forums
JOHN DEERE RIDING MOWER - Printable Version

+- Woodnet Forums (https://forums.woodnet.net)
+-- Thread: JOHN DEERE RIDING MOWER (/showthread.php?tid=7349589)

Pages: 1 2


JOHN DEERE RIDING MOWER - varkpilot - 08-05-2019

D130 with weird engine issue.

Starts & runs OK..........for 10-15min!  Then starts "skipping" or "coughing" as if it's running out of gas and shuts down!

Brought it to dealer....."CNR" [could not replicate!].  I ran the mower around the parking lot for 10-15 min and it ran fine!  Go figure!!

It has fresh gas, new in-line fuel filter, new air filter, and the solenoid's spring is OK [Gas is present.]

Tech suggested removing the gas tank cover and restart.  Same effect.


RE: JOHN DEERE RIDING MOWER - brianwelch - 08-05-2019

(08-05-2019, 08:03 AM)varkpilot Wrote: D130 with weird engine issue.

Starts & runs OK..........for 10-15min!  Then starts "skipping" or "coughing" as if it's running out of gas and shuts down!

Brought it to dealer....."CNR" [could not replicate!].  I ran the mower around the parking lot for 10-15 min and it ran fine!  Go figure!!

It has fresh gas, new in-line fuel filter, new air filter, and the solenoid's spring is OK [Gas is present.]

Tech suggested removing the gas tank cover and restart.  Same effect.

Check the choke...I had a very similar situation with a Snapper Walk behind this weekend...


RE: JOHN DEERE RIDING MOWER - daddo - 08-05-2019

Spark plug. When it gets hot, can fail but run fine when cool.

 Other possible stuff;

 Are you mowing on hilly ground? Check the dip tube in the gas tank.

 Check the deck bearings- sometimes they can begin seizing when they heat up.

 Magneto and wire resistance, carb has junk in it, low compression, you have a curse...........


RE: JOHN DEERE RIDING MOWER - Splinter Puller - 08-05-2019

vent in gas cap clogged causing a vacuum in the tank?


RE: JOHN DEERE RIDING MOWER - fixtureman - 08-05-2019

Does it have a low oil shut down


RE: JOHN DEERE RIDING MOWER - EdL - 08-05-2019

Valve sticking.

Ed


RE: JOHN DEERE RIDING MOWER - daddo - 08-05-2019

One thing I forgot to mention. Remove the fuel line right after the tank or before the fuel filter and blow back into the tank and see if that doesn't work. That gasoline/alcohol will coagulate at that exit point of the tank. If it clears it, remove and wash the tank out and clean the fuel lines.

Safety switches and the other stuff mentioned above.


RE: JOHN DEERE RIDING MOWER - Wild Turkey - 08-05-2019

My Husky rider was doing something similar so I made a video of it when it was running rough Showed it to mechanic and he said it was a warranty issue

Don’t know if you could get anything that would help

Good luck!


RE: JOHN DEERE RIDING MOWER - rednoblue - 08-05-2019

(08-05-2019, 08:03 AM)varkpilot Wrote: D130 with weird engine issue.

Starts & runs OK..........for 10-15min!  Then starts "skipping" or "coughing" as if it's running out of gas and shuts down!

Brought it to dealer....."CNR" [could not replicate!].  I ran the mower around the parking lot for 10-15 min and it ran fine!  Go figure!!

It has fresh gas, new in-line fuel filter, new air filter, and the solenoid's spring is OK [Gas is present.]

Tech suggested removing the gas tank cover and restart.  Same effect.

My old JD Lx186 did something similar. Ran great until hot then would quit until cool.
Ended up being the fuel pump. Its a little square thing mounted on the engine.


RE: JOHN DEERE RIDING MOWER - bluebill - 08-06-2019

Make sure the seat is positioned right. Had someone shorter use my mower and had the same issue. The sensor was indicating they were getting off the seat but they were just reaching for the footfeed to far. Everytime I drove it would run fine.