Woodnet Forums
Hey Sysadmin - Printable Version

+- Woodnet Forums (https://www.forums.woodnet.net)
+-- Thread: Hey Sysadmin (/showthread.php?tid=7360468)

Hey Sysadmin - Gary™ - 01-26-2021

Some people using the "forums.woodnet.net" hostname are getting a "too many redirects" message and not able to log into the forum after the migration to CF.

The "www.forums.woodnet.net" hostname is working correctly.

Until the migration both worked equally and the people with the shorter name bookmarked are having problems.

Thought you should know.

RE: Hey Sysadmin - sysadmin - 01-26-2021

Thanks for letting me know. Should be fixed now, hopefully.

RE: Hey Sysadmin - Stwood_ - 01-26-2021

Cool ...............

RE: Hey Sysadmin - Gary™ - 01-26-2021

It looks like CF is caching dynamic content. I post something in the thread and it doesn't show up in the thread listing. Refresh a couple of times it shows up. Then refresh again and it doesn't show in the thread listing again.

I suspect something is caching when it shouldn't

RE: Hey Sysadmin - iclark - 01-27-2021

Search still giving problems

Quote:403 ERROR
The request could not be satisfied.

This distribution is not configured to allow the HTTP request method that was used for this request. The distribution supports only cachable requests. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront)
Request ID: m5mEmhLMfpBykg0875PJjgcrZchH7s_d41Fu-KQp8a81VNDzLQGOVQ==

Doing a search for posts by a member. No forums selected.

RE: Hey Sysadmin - Elvislives - 01-27-2021

(01-26-2021, 12:39 PM)sysadmin Wrote: Thanks for letting me know.  Should be fixed now, hopefully.

I opened a new account because I couldn't log in my account with the user name Admiral.

I tried to send you a PM about it but apparently it does not go as its not in my new "sent" message box.

What do I do to get the login issue with the Admiral account fixed??