Woodnet Forums
Problem with posting photos - Printable Version

+- Woodnet Forums (https://www.forums.woodnet.net)
+-- Thread: Problem with posting photos (/showthread.php?tid=7365394)



Problem with posting photos - cpolubin - 10-08-2021

I'm trying to post some photos in Swap and Sell without much luck.

I click on the Choose File button, select the jpg from my drive which displays the file name next to the button, then click Add Attachment.
The page seems to refresh but no photo.

There must be something I'm doing wrong but have no idea what.

Cliff


RE: Problem with posting photos - iclark - 10-08-2021

(10-08-2021, 03:29 PM)cpolubin Wrote: I'm trying to post some photos in Swap and Sell without much luck.

I click on the Choose File button, select the jpg from my drive which displays the file name next to the button, then click Add Attachment.
The page seems to refresh but no photo.

There must be something I'm doing wrong but have no idea what.

Cliff

It is a 3-step process:
1) Browse for New Attachment file and select
2) Add attachment
3) click in the editor window where you want the pic and then Insert Into Post

[attachment=38097]


RE: Problem with posting photos - Gentleman Jim - 11-08-2021

I am also having the exact same issue. By the editor window do you mean the pane that says "your message";.After i choose the file and click add attachment the screen refreshes. There is no icon or box in the "your message" pane to do anything' I have tried clicking in this spot and nothing happens. Help


RE: Problem with posting photos - fredhargis - 11-21-2021

The photo posting isn't working for me...but for a different reason. After I go through the procedure described by Iclark above, I get the error message that my file is too large.   But my photo (according to my computer) is 336KB, while the max file size is (according to the error message) is 1000KB.


RE: Problem with posting photos - MarkSingleton - 11-21-2021

Hmmmmm.


Time for a test I suppose....


[attachment=38878]


RE: Problem with posting photos - Yodascaretaker - 01-19-2022

Test

<input type="file" name="attachment" size="30" class="fileupload" style="caret-color: rgb(0, 0, 0); orphans: auto; white-space: normal; widows: auto; -webkit-tap-highlight-color: rgba(26, 26, 26, 0.3); -webkit-text-size-adjust: none; -webkit-text-stroke-width: 0px; text-decoration: none;">


RE: Problem with posting photos - Dusty Workshop - 05-17-2022

I am having issues as well.
After I select the photo and hit add image the name of the picture file disappears.
I have tried in both mobile and desktop modes.
Any suggestions?


RE: Problem with posting photos - iclark - 05-17-2022

(Yesterday, 06:16 AM)Dusty Workshop Wrote: I am having issues as well.
After I select the photo and hit add image the name of the picture file disappears.
I have tried in both mobile and desktop modes.
Any suggestions?
I am assuming that you are trying to add an image file from your computer. If that assumption is wrong, then please clarify.

Click Browse to select file
- windows explorer type window opens, select file, click Open
- file name appears next to Browse button

Click Add Attachment
- file name now in row below Browse button

Click in article editor window (where I am typing now) and then click Insert Into Post
- a text string appears of <square left bracket>attachment<equals>#####<square right bracket>

Click Post

[attachment=42315]


RE: Problem with posting photos - Dusty Workshop - 05-18-2022

I am working from my phone in full site mode rather than mobile using Chrome .

I click browse and select the file and the file name does appear.

I click add attachment, and the file name disappears.