invalid security certificate?
#3
  
I use FIREFOX.

Received this pop-up:

"forums.woodnet.net uses an invalid security certificate. The certificate expired on Sunday, September 03, 2017, 8:07 AM. The current time is Monday, September 04, 2017, 8:49 AM."

I followed instructions for "Add Security Exception"  and obviously I am here.

Bogus???  For real???
Reply
#4
  Re: invalid security certificate? by varkpilot (I use FIREFOX. Re...)
Same here using Chrome on a Mac. Been happening about a week.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Product Recommendations

Here are some supplies and tools we find essential in our everyday work around the shop. We may receive a commission from sales referred by our links; however, we have carefully selected these products for their usefulness and quality.