Photo posting error
#11
Exclamation    
I think the system is messed up, as I tried 2-3 times yesterday to post a pic.

When I hit add attachment, the page changes, but never fully changes. It goes to a blank screen.
Steve

Missouri






 
The Revos apparently are designed to clamp railroad ties and pull together horrifically prepared joints
WaterlooMark 02/9/2020








Reply
#12
  Re: Photo posting error by Stwood_ (I think the system i...)
Test.......................
Steve

Missouri






 
The Revos apparently are designed to clamp railroad ties and pull together horrifically prepared joints
WaterlooMark 02/9/2020








Reply
#13
  Re: Photo posting error by Stwood_ (I think the system i...)
Agree - I started a thread on some damage to a table in the 'Finishing' forum - tried to add 2 of my own pics as attachments and had the same results - I then uploaded to my image sharing website (SmugMug) and inserted each w/ a URL as an image which worked.  Dave Smile

P.S. just tried again - no go - but again I was able to upload one of the pics using the 'Image Insert' icon and an url.  Now I'm a big one for adding pics and the 'Attachments' option has always worked for me in the past.


Piedmont North Carolina
Reply
#14
  Re: Photo posting error by Stwood_ (I think the system i...)
Still no go for me today
Steve

Missouri






 
The Revos apparently are designed to clamp railroad ties and pull together horrifically prepared joints
WaterlooMark 02/9/2020








Reply
#15
  Re: RE: Photo posting error by Stwood_ (Still no go for me t...)
(04-08-2018, 11:12 AM)Stwood_ Wrote: Still no go for me today

Me too. I tried twice yesterday and twice more today. HTTP Error 500
Reply
#16
  Re: Photo posting error by Stwood_ (I think the system i...)
yep, same issue here
I no longer build museums but don't want to change my name. My new job is a lot less stressful. Life is much better.

Garry
Reply
#17
  Re: Photo posting error by Stwood_ (I think the system i...)
Still not able to put up pictures

There are two theories to arguing with a woman... neither works.


My stuff
Reply
#18
  Re: Photo posting error by Stwood_ (I think the system i...)
(04-07-2018, 02:00 PM)Stwood_ Wrote: I think the system is messed up, as I tried 2-3 times yesterday to post a pic.

When I hit add attachment, the page changes, but never fully changes. It goes to a blank screen.

Me too.
Tried yesterday, and a couple of day ago, just get a blank screen after hitting "add attachment".
Reply
#19
  Re: RE: Photo posting error by AgGEM ([quote='Stwood_' pid...)
(04-11-2018, 07:36 PM)AgGEM Wrote: Me too.
Tried yesterday, and a couple of day ago, just get a blank screen after hitting "add attachment".

Yes does the same for me.






**Hello Admin*****
Steve

Missouri






 
The Revos apparently are designed to clamp railroad ties and pull together horrifically prepared joints
WaterlooMark 02/9/2020








Reply
#20
  Re: Photo posting error by Stwood_ (I think the system i...)
Admin fixt it...

Wink


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Product Recommendations

Here are some supplies and tools we find essential in our everyday work around the shop. We may receive a commission from sales referred by our links; however, we have carefully selected these products for their usefulness and quality.