Dewalt 799 Question
#6
  
I couldn't help myself last night at the BORG and picked up Dewalt 799 12" CMS.  After I set it up on the stand, I noticed while at full extension and with the head pushed all the way down the blade slightly drags the casting underneath.  It's only for an inch or so at the very end but that can't be right.  Is there an adjustment for that?  I haven't turned it on yet so I would imagine it would simply make a groove and that would be the end of it but I wanted to make sure I wasn't missing something.
Howard
The Dallas woodworker

"I didn't attend the funeral but I did send a letter approving of it"
Mark Twain
Reply
#7
  Re: Dewalt 799 Question by howardh (I couldn't help myse...)
(03-05-2019, 11:37 AM)howardh Wrote: I couldn't help myself last night at the BORG and picked up Dewalt 799 12" CMS.  After I set it up on the stand, I noticed while at full extension and with the head pushed all the way down the blade slightly drags the casting underneath.  It's only for an inch or so at the very end but that can't be right.  Is there an adjustment for that?  I haven't turned it on yet so I would imagine it would simply make a groove and that would be the end of it but I wanted to make sure I wasn't missing something.

Call 1-800-4 DEWALT  They should be able to answer your question.    Is it like the saw is going too far back ?   Roly
Reply
#8
  Re: RE: Dewalt 799 Question by Roly ([quote='howardh' pid...)
(03-05-2019, 02:49 PM)Roly Wrote: Call 1-800-4 DEWALT  They should be able to answer your question.    Is it like the saw is going too far back ?   Roly

I sent them an email after I posted this.  I'll give them a chance to respond.  It appears to be traveling normally at this point.  It will be interesting to hear what they have to say.
Howard
The Dallas woodworker

"I didn't attend the funeral but I did send a letter approving of it"
Mark Twain
Reply
#9
  Re: RE: Dewalt 799 Question by howardh ([quote='Roly' pid='7...)
(03-05-2019, 04:03 PM)howardh Wrote: I sent them an email after I posted this.  I'll give them a chance to respond.  It appears to be traveling normally at this point.  It will be interesting to hear what they have to say.

Update.  I spoke to someone at their repair center today and he told me to return it for an exchange.  I also found out its a fairly common defect.  I'm hoping the replacement doesn't have this issue.
Howard
The Dallas woodworker

"I didn't attend the funeral but I did send a letter approving of it"
Mark Twain
Reply
#10
  Re: Dewalt 799 Question by howardh (I couldn't help myse...)
Theres no head stop adjustment on those saws. It built in on the castings.
So maybe they are having some casting size issues. Simple fix would be to put a shim in there, but I question (at the moment) as to how to attach the shim.
Steve


Putzing, the new hobby

Evil lurks here, but eventually gets cleansed.


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)