old menu options are gone
#5
  
Quite a while ago I used to see a menu to attach video, pictures, emoji's, perform formatting, etc
Somewhere over the past, I'm not sure, year or two(?) I lost that menu.

I was going to attach a screenshot of what I do see, but after selecting the pthe "Insert Into Post" button is not inserting the image - I've tried .png and .jpg formats and the file sizes are less than 100kb.

What gives? Do I need to update a plugin for these features to work on Woodnet?

thanks
Ray


Attached Files Image(s)
   
Ray
Reply
#6
  Re: old menu options are gone by DogwoodTales (Quite a while ago I ...)
In your User CP, set your "Board Style" to "WoodNET Forums", instead of "My BB GoMobile".


Reply
#7
  Re: old menu options are gone by DogwoodTales (Quite a while ago I ...)
That was it!
I guess that was changed by a Woodnet update as I don't think I ever touched that setting myself.
thanks!

I don't see the change when viewing from my phone, but I suppose that's a limitation in using mobile devices.
Ray
Reply
#8
  Re: RE: old menu options are gone by DogwoodTales (That was it! I guess...)
(08-22-2019, 12:17 PM)DogwoodTales Wrote: That was it!
I guess that was changed by a Woodnet update as I don't think I ever touched that setting myself.
thanks!

I don't see the change when viewing from my phone, but I suppose that's a limitation in using mobile devices.

User CP -> your profile -> edit options -> other options -> uncheck - "use mobile if I visit from a mobile device"

You will now see the menu options when on a mobile device. It's kinda clunky, but at least you have the menu options.
Mark

I'm no expert, unlike everybody else here - Busdrver


Nah...I like you, young feller...You remind me of my son... Timberwolf 03/27/12

Here's a fact: Benghazi is a Pub Legend... CharlieD 04/19/15

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)