Mark Forum REad is not Working
#19
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
It's not consistent among the forums.  I just read this thread.  When I returned to the Software Update Complete forum, it showed the thread as read.  When I went to the main page it showed unread posts in the Software Update Complete forum.  Returned to that forum and the thread was showing unread messages again, although none were unread.

Tried the Woodworking forum and I couldn't mark the threads as unread.

I've pretty much given up on the issue and assume it is going remain f'd up. Upset
Reply
#20
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
I'd just as soon see everything marked as read automatically when you exit the forum...then when you return only the posts made since then show up. I asked for this early on, but it seems like most liked the way it was working...until lately.
I started with absolutely nothing. Now, thanks to years of hard work, careful planning, and perseverance, I find I still have most of it left.
Reply
#21
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
I've been doing this...which seems to work. Before I exit Woodnet I'll go back and click the "read" buttons (that circle next to the forum title) on the sub-forums I follow, then exit. When I come back they seem to be marked read unless there's new activity.
I started with absolutely nothing. Now, thanks to years of hard work, careful planning, and perseverance, I find I still have most of it left.
Reply
#22
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
I do something similar. When I finish reading I go to the bottom of the forums and click "Mark all forums read" and that seems to clear the board.  Still be nice if it worked the way it used to.
Reply
#23
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
Has worked for me the last 2-3 days. I use the Mark Forums read at the top right.
Steve

Missouri






 
The Revos apparently are designed to clamp railroad ties and pull together horrifically prepared joints
WaterlooMark 02/9/2020








Reply
#24
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
(03-03-2021, 08:16 PM)Phil S. Wrote: I do something similar. When I finish reading I go to the bottom of the forums and click "Mark all forums read" and that seems to clear the board.  Still be nice if it worked the way it used to.

I cannot find such a button (maybe because I'm on a Mac??). Can you do a screen shot of it?
I started with absolutely nothing. Now, thanks to years of hard work, careful planning, and perseverance, I find I still have most of it left.
Reply
#25
  Re: RE: Mark Forum REad is not Working by fredhargis ([quote='Phil S.' pid...)
(03-07-2021, 08:11 AM)fredhargis Wrote: I cannot find such a button (maybe because I'm on a Mac??). Can you do a screen shot of it?

Front page that lists all forums.
Go to lower right and you'll see it.
Steve

Missouri






 
The Revos apparently are designed to clamp railroad ties and pull together horrifically prepared joints
WaterlooMark 02/9/2020








Reply
#26
  Re: Mark Forum REad is not Working by Rick_B (Is it just me - when...)
I see what my problem was in finidng the "mark all forums" button. If you choose the "active" forums at the top of the page, you don't see the button. If you choose the "Woodnet Forums" you get the clear button. Thanks!
I started with absolutely nothing. Now, thanks to years of hard work, careful planning, and perseverance, I find I still have most of it left.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Product Recommendations

Here are some supplies and tools we find essential in our everyday work around the shop. We may receive a commission from sales referred by our links; however, we have carefully selected these products for their usefulness and quality.